MyLeague - MyLeague.com is experiencing slowdowns – Detalles del incidente

Sistemas funcionando con normalidad

MyLeague.com is experiencing slowdowns

Resuelto
Rendimiento degradado
Iniciado el hace 4 díasDuró alrededor de 22 horas

Afectado

MyLeague Website

Rendimiento degradado de 1:30 PM a 5:48 AM, En funcionamiento de 2:03 PM a 5:48 AM, Rendimiento degradado de 5:48 AM a 11:54 AM

MyLeague.com

Rendimiento degradado de 1:30 PM a 5:48 AM, En funcionamiento de 2:03 PM a 5:48 AM, Rendimiento degradado de 5:48 AM a 11:54 AM

Actualizaciones
  • Resuelto
    Resuelto

    We have deployed several fixes overnight that we hope will improve performance. Fingers crossed, thanks for your patience!

  • Identificado
    Identificado

    We are currently working on a fix for this problem and will be rolling it out overnight.

  • Supervisando
    Supervisando

    We are currently investigating and monitoring this to develop a better plan to address the problem. In the meantime please keep trying and you will get through! Individual tournament pages should be working okay!

  • Investigando
    Investigando

    MyLeague pages are loading slowly or returning errors.